Transaction processing interruption of one acquirer
Incident Report for Paymill GmbH
Resolved
The interruption in transaction processing of one acquirer is solved since 9:10 pm (CEST). Systems are running as expected again.

Thank you very much for your patience and we're sorry if this caused any inconvenience.

If you have any further questions please contact our support team via support@paymill.com.
Posted about 3 years ago. Aug 10, 2016 - 09:59 CEST
Identified
One of our acquirers is currently experiencing an issue in transaction processing.

We’ve got all teams working hard on a solution and we’ll keep you posted on our progress.

If you have any further questions please contact our support team at: support@paymill.com for concrete details which acquirer it is.
Posted about 3 years ago. Aug 10, 2016 - 09:30 CEST