Partial Network Irregularity
Incident Report for Paymill GmbH
Resolved
This incident has been resolved.

Please accept our apologies for any inconvenience created.
Posted about 3 years ago. Aug 22, 2016 - 17:48 CEST
Monitoring
The issue has been reported as resolved. For security reasons we will monitor it closely for the next hours.
Posted about 3 years ago. Aug 22, 2016 - 15:18 CEST
Identified
Due to an irregularity in parts of the network some transactions in the Scandinavian region cannot be processed correctly since yesterday afternoon. The majority of transactions is working properly.
The issue has been isolated and is being worked on.

We are sorry for any inconvenience created.
Posted about 3 years ago. Aug 22, 2016 - 10:23 CEST