Partial Network Irregularity
Incident Report for Paymill GmbH
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 28, 2019 - 18:18 CET
Monitoring
The systems are working again.

We will keep on monitoring the system.
Posted 7 months ago. Feb 28, 2019 - 12:24 CET
Identified
An irregularity in parts of the network has been reported by some merchants.
This is currently being investigated.
Posted 7 months ago. Feb 28, 2019 - 11:33 CET
Monitoring
The tokenization is working again.
We will keep on monitoring the system.
Posted 7 months ago. Feb 27, 2019 - 13:16 CET
Identified
Our systems are experiencing an issue in tokenization processing.

We’ve got all teams working hard on a solution and we’ll keep you posted on our progress.
Posted 7 months ago. Feb 27, 2019 - 09:48 CET
This incident affected: PAYMILL Live API, PAYMILL Merchant Center, and PAYMILL Tokenization.