Sporadic network problems
Incident Report for Paymill GmbH
Resolved
Since today 2:30 am (CEST) the network services are full functional again.

Thank you very much for your patience and we're sorry if this caused any inconvenience.

If you have any further questions please contact our support team via support@paymill.com.
Posted over 3 years ago. Jun 03, 2016 - 08:22 CEST
Identified
The irregularity in parts of the network was identified.
Posted over 3 years ago. Jun 02, 2016 - 20:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 3 years ago. Jun 02, 2016 - 20:53 CEST
Investigating
Due to an irregularity in parts of the network sporadically some transactions cannot be processed correctly. The majority of transactions will be NOT affected.
Posted over 3 years ago. Jun 02, 2016 - 17:54 CEST