Partial Network Irregulatory
Incident Report for Paymill GmbH
Resolved
The incident has been resolved and all systems are working as expected.
We are sorry for any inconvenience created.
Posted over 2 years ago. Jan 03, 2017 - 13:59 CET
Monitoring
The incident has been reported as resolved and will be monitored closely during the next hours.
Posted over 2 years ago. Jan 03, 2017 - 11:48 CET
Investigating
An irregularity in parts of the network has been reported from some merchants.
This is currently being investigated.
Posted over 2 years ago. Jan 03, 2017 - 11:39 CET