Transaction processing interruption
Incident Report for Paymill GmbH
Resolved
The incident has been resolved and all systems are working as expected. We are sorry for any inconvenience created.
Posted over 1 year ago. Apr 12, 2018 - 11:59 CEST
Monitoring
The incident has been reported as resolved and will be monitored closely during the next hours.
Posted over 1 year ago. Apr 12, 2018 - 10:34 CEST
Identified
Our systems are experiencing an issue in transaction processing. The interruption started after 8:00 am (CEST), when the issue was also identified.

We’ve got all teams working hard on a solution and we’ll keep you posted on our progress.

If you have any further questions please contact our support team at: support@paymill.com.
Posted over 1 year ago. Apr 12, 2018 - 10:11 CEST