Partial Network Irregularity
Incident Report for Paymill GmbH
Resolved
The incident has been resolved.
Posted 3 months ago. Jun 24, 2019 - 18:04 CEST
Monitoring
A fix has been implemented. We are monitoring the systems.
Posted 3 months ago. Jun 24, 2019 - 17:12 CEST
Investigating
An irregularity in parts of the network has been monitored.
This is currently being investigated.
Posted 3 months ago. Jun 24, 2019 - 16:23 CEST
This incident affected: PAYMILL Live API and PAYMILL Merchant Center.