Partial Network Irregularity
Incident Report for Paymill GmbH
Resolved
Our IT confirmed the fix working and the incident being resolved. We will keep on monitoring during the next hours.
Posted 6 months ago. Mar 16, 2019 - 13:00 CET
Monitoring
A ficx has been implementede and we will keep on monitoring the next hours.
Posted 6 months ago. Mar 16, 2019 - 12:43 CET
Update
We are continuing to investigate this issue.
Posted 6 months ago. Mar 16, 2019 - 12:04 CET
Investigating
An irregularity in parts of the network has been monitored.
This is currently being investigated.
Posted 6 months ago. Mar 16, 2019 - 11:51 CET
This incident affected: PAYMILL Live API, PAYMILL Merchant Center, and PAYMILL Tokenization.